Service Interruption for Server - cp-sbeat04.syd02.ds.network
Incident Report for Crazy Domains
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 20:18 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 14:01 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 12:44 AEDT
Investigating
We are currently experiencing technical issues, affecting users in accessing their emails and websites. Our engineers are aware of the situation and are investigating the issue. We appreciate your patience and understanding as we work to resolve this issue. Please check back here for further updates
Posted Oct 08, 2024 - 12:23 AEDT
This incident affected: Web Hosting and Email Hosting.