Shared Hosting Degraded Performance
Incident Report for Crazy Domains
Resolved
This incident has been resolved.
Posted Dec 13, 2022 - 17:23 AEDT
Monitoring
All services have been restored to normal operation and full performance. We are continuing to monitor for any further issues.
Posted Dec 06, 2022 - 19:31 AEDT
Update
The majority of services have been restored to normal operation and full performance. The remaining services are expected to be online within 45 minutes.
Posted Dec 06, 2022 - 18:33 AEDT
Update
Services are progressively being brought back online. We estimate all services should be operating normally within 2 hours.
Posted Dec 06, 2022 - 17:52 AEDT
Identified
Another issue has arisen which is causing degraded performance for some Web Hosting and Email services. This may be impacting access to your website, email services, ftp services and access to the control panel for these services.

Wait times on Phone Support and Live Chat have increased. We sincerely apologise for any inconvenience and are working on resolving the issues as top priority.

We will provide an update when there is a significant change in the situation.
Posted Dec 06, 2022 - 17:04 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2022 - 23:35 AEDT
Identified
Our technical teams are continuing to work to resolve an issue which is causing degraded performance for some Web Hosting and Email services. This may be impacting access to your website, email services, ftp services and access to the control panel for these services. A number of services may appear offline or unresponsive. We expect to see this improve progressively over the next 24-48 hours.

Wait times on Phone Support and Live Chat have increased. We sincerely apologise for any inconvenience and are working on resolving the issues as top priority. We will provide an update when there is a significant change in the situation.
Posted Nov 25, 2022 - 11:12 AEDT
Investigating
Another issue has arisen which is causing degraded performance for some Web Hosting and Email services. This may be impacting access to your website, email services, ftp services and access to the control panel for these services.

Wait times on Phone Support and Live Chat have increased. We sincerely apologise for any inconvenience and are working on resolving the issues as top priority. We will provide an update when there is a significant change in the situation.
Posted Nov 24, 2022 - 18:38 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 13:57 AEDT
Update
We are continuing to monitor for any further issues.
Posted Nov 24, 2022 - 12:31 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2022 - 22:37 AEDT
Identified
Our technical teams are working to resolve an issue which is causing degraded performance for some Web Hosting and Email services. This may be impacting access to your website, email services, ftp services and access to the control panel for these services.

Wait times on Phone Support and Live Chat have increased. We sincerely apologise for any inconvenience and are working on resolving the issues as top priority. We will provide an update when there is a significant change in the situation.
Posted Nov 22, 2022 - 15:21 AEDT
This incident affected: Web Hosting, Technical Support (Tickets), Technical Support (Phone), Technical Support (Chat), and Email Hosting.